RubyGems Navigation menu

vsql_parser 0.3

Provides treetop grammar for Vertica SQL. (Most likely works with Postgres SQL as well)

Gemfile
          gem 'vsql_parser', '~> 0.3'
  
  
  
  
  
  
  

install
          gem install vsql_parser
  
  
  
  
  
  
  

Total downloads 913

For this version 443

Required Ruby Version: None

Links:

Versions:

  1. 0.3 - November 10, 2013 (8.5 KB)
  2. 0.2 - September 4, 2013 (8.5 KB)

Runtime Dependencies: