RubyGems Navigation menu

warden-always-authenticate 0.0.2

Simple gem for forcing warden to authenticate.

Gemfile
          gem 'warden-always-authenticate', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install warden-always-authenticate
  
  
  
  
  
  
  

Authors:

  • Jon Rowe

Owners:

Total downloads 1,450

For this version 796

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - January 26, 2013 (6 KB)
  2. 0.0.1 - January 25, 2013 (6 KB)

Runtime Dependencies:

Development Dependencies: