RubyGems Navigation menu

warningshot 0.9.5

WarningShot provides a simple YAML configurable interface to define dependencies that an application or machine depends on, then it builds them for you.

Gemfile
          gem 'warningshot', '~> 0.9.5'
  
  
  
  
  
  
  

install
          gem install warningshot
  
  
  
  
  
  
  

Total downloads 2,548

For this version 1,319

Required Ruby Version: None

Links:

Versions:

  1. 0.9.5 - October 15, 2008 (214 KB)
  2. 0.9.4 - October 15, 2008 (206 KB)