RubyGems Navigation menu

watir-rails 1.0.3

Use Watir (http://github.com/watir/watir) in Rails.

Gemfile
          gem 'watir-rails', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install watir-rails
  
  
  
  
  
  
  

Authors:

  • Jarmo Pertman

Owners:

Licenses:

  • MIT

Total downloads 17,358

For this version 2,617

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.3 - November 2, 2013 (10.5 KB)
  2. 1.0.2 - November 2, 2013 (10.5 KB)
  3. 1.0.1 - November 1, 2013 (10.5 KB)
  4. 1.0.0 - October 5, 2013 (10.5 KB)
  5. 0.1.2 - July 13, 2013 (8.5 KB)
Show all versions (10 total)