RubyGems.org

WebDriver-backed Watir

installgem install watir-webdriver -v 0.6.9
Authors

Jari Bakken

742,730 total downloads 35,001 for this version
Owners

F95abaf24e2445d1089ad5a961000382

Licenses

MIT

Gemfile
gem 'watir-webdriver', '~> 0.6.9'
Versions
  1. 0.6.10 June 10, 2014 (77 KB)
  2. 0.6.9 April 13, 2014 (77 KB)
  3. 0.6.8 February 20, 2014 (76 KB)
  4. 0.6.7 February 4, 2014 (76 KB)
  5. 0.6.6 January 29, 2014 (76 KB)
Show all versions (70 total)
Runtime Dependencies
  1. selenium-webdriver >= 2.18.0
Ruby Dependency
  1. >= 0