RubyGems Navigation menu

weather-api 1.0.1

A wrapper for the Yahoo! Weather XML RSS feed

Gemfile
          gem 'weather-api', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install weather-api -v 1.0.1
  
  
  
  
  
  
  

Total downloads 4,063

For this version 1,128

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - September 29, 2013 (15 KB)
  2. 1.1.0 - April 1, 2013 (15 KB)
  3. 1.0.1 - April 14, 2012 (10.5 KB)
  4. 1.0.0 - April 14, 2012 (10.5 KB)