RubyGems Navigation menu

webkit-rspec-formatter 2.0.2

This is a placeholder gem for the WebKit Formatter for RSpec. The gem was renamed to 'rspec-formatter-webkit' to better follow standard gem-naming conventions. The new gem is a dependency of this one, so installing this should install the latest version for you, but you'll need to use the new name in the future. You should do a 'gem cleanup webkit-rspec-formatter' to remove any previously-installed versions if you have them.

Versions:

  1. 2.0.2 - December 22, 2010 (7 KB)
  2. 2.0.1 - October 29, 2010 (149 KB)
  3. 2.0.0 - October 25, 2010 (149 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Michael Granger

Owners:

04cdb622ce0aac272b61f23f373e2abf

Total downloads 3,873

For this version 1,511

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'webkit-rspec-formatter', '~> 2.0.2' = Copy to clipboard Copied!

install:
gem install webkit-rspec-formatter = Copy to clipboard Copied!

Links: