RubyGems.org

WebsocketParser is a RFC6455 compliant parser for websocket messages

installgem install websocket_parser -v 0.1.2
Authors

Alberto Fernandez-Capel

54,022 total downloads 4,305 for this version
Owners

Ec109e50efa17647903b7f31eee1c458

Gemfile
gem 'websocket_parser', '~> 0.1.2'
Versions
  1. 0.1.6 January 27, 2014 (12.5 KB)
  2. 0.1.5 January 13, 2014 (12.5 KB)
  3. 0.1.4 May 20, 2013 (12.5 KB)
  4. 0.1.3 May 20, 2013 (12.5 KB)
  5. 0.1.2 March 9, 2013 (12 KB)
Show all versions (13 total)
Runtime Dependencies
  1. http >= 0
Development Dependencies
  1. rake >= 0
  2. rspec >= 0