RubyGems Navigation menu

websocket_parser 0.1.4

WebsocketParser is a RFC6455 compliant parser for websocket messages

Gemfile
          gem 'websocket_parser', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install websocket_parser -v 0.1.4
  
  
  
  
  
  
  

Authors:

  • Alberto Fernandez-Capel

Owners:

Total downloads 58,151

For this version 19,185

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.6 - January 27, 2014 (12.5 KB)
  2. 0.1.5 - January 13, 2014 (12.5 KB)
  3. 0.1.4 - May 20, 2013 (12.5 KB)
  4. 0.1.3 - May 20, 2013 (12.5 KB)
  5. 0.1.2 - March 9, 2013 (12 KB)
Show all versions (13 total)

Runtime Dependencies:

Development Dependencies: