RubyGems Navigation menu

win32-sapi 0.1.7

The win32-sapi library provides an interface to the MS Windows sound interface, otherwise known as SAPI, using OLE.

Versions:

  1. 0.1.7 - August 24, 2013 (9 KB)
  2. 0.1.6 - January 17, 2011 (8 KB)
  3. 0.1.5 - August 10, 2009 (8 KB)
  4. 0.1.4 - July 30, 2007 (7 KB)
  5. 0.1.3 - November 9, 2005 mswin32 (5 KB)
Show all versions (6 total)

Development Dependencies:

Authors:

  • Daniel J. Berger

Owners:

Aee77dba395ece0a04c688b05b07cd63666b4e17b4bb0e2d999037a25f65a7cb74b388a8f9ae19722f9eeb73e608473c

Total downloads 38,510

For this version 1,556

Show all versions (6 total)

Required Ruby Version: None

Licenses:

Artistic 2.0

Gemfile:
gem 'win32-sapi', '~> 0.1.7' = Copy to clipboard Copied!

install:
gem install win32-sapi = Copy to clipboard Copied!

Links: