RubyGems Navigation menu

wit_ruby 1.1.1

Provides a Ruby API wrapper with the Wit.ai API.

Gemfile
          gem 'wit_ruby', '~> 1.1.1'
  
  
  
  
  
  
  

install
          gem install wit_ruby
  
  
  
  
  
  
  

Authors:

  • Gavin Ching

Owners:

Licenses:

  • MIT

Total downloads 1,953

For this version 238

Show all versions (7 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.1.1 - July 8, 2014 (248 KB)
  2. 1.1.0 - June 16, 2014 (247 KB)
  3. 1.0.1 - June 6, 2014 (137 KB)
  4. 1.0.0 - June 3, 2014 (137 KB)
  5. 0.0.3 - May 22, 2014 (136 KB)
Show all versions (7 total)

Runtime Dependencies: