RubyGems Navigation menu

with_pid 0.1.2

The simple way to create and monitor a Ruby daemon

Gemfile
          gem 'with_pid', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install with_pid -v 0.1.2
  
  
  
  
  
  
  

Total downloads 7,366

For this version 1,204

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - November 1, 2010 (6 KB)
  2. 0.1.4 - November 1, 2010 (5.5 KB)
  3. 0.1.3 - October 20, 2010 (5.5 KB)
  4. 0.1.2 - April 26, 2010 (5.5 KB)
  5. 0.1.1 - April 26, 2010 (5.5 KB)
Show all versions (6 total)