RubyGems Navigation menu

wowget 0.4.7

Ruby API to wowhead.com's item and spell database.

Gemfile
          gem 'wowget', '~> 0.4.7'
  
  
  
  
  
  
  

install
          gem install wowget
  
  
  
  
  
  
  

Authors:

  • Ben Darlow

Owners:

Total downloads 24,475

For this version 1,042

Show all versions (26 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.7 - July 17, 2011 (9 KB)
  2. 0.4.6 - July 17, 2011 (9 KB)
  3. 0.4.5 - July 16, 2011 (9 KB)
  4. 0.4.4 - July 16, 2011 (9 KB)
  5. 0.4.3 - July 16, 2011 (9 KB)
Show all versions (26 total)

Runtime Dependencies:

Development Dependencies: