RubyGems Navigation menu

ws2801 0.2

Controlling ws2801 chip from Ruby on Raspberry PI or similar (RGB LED Stripes/Pixel)

Versions:

  1. 1.1.0 - January 12, 2013 (5 KB)
  2. 1.0.2 - January 12, 2013 (4 KB)
  3. 1.0 - January 12, 2013 (4 KB)
  4. 0.2 - January 12, 2013 (4 KB)
  5. 0.1.2 - January 12, 2013 (3.5 KB)
Show all versions (7 total)

Authors:

  • Roman Pramberger

Owners:

459479f7e15a55f4adeecf210ea6545a

Total downloads 4,643

For this version 652

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ws2801', '~> 0.2' = Copy to clipboard Copied!

install:
gem install ws2801 -v 0.2 = Copy to clipboard Copied!

Links: