RubyGems Navigation menu

wsdsl 0.2.1

A Ruby DSL describing Web Services without implementation details.

Gemfile
          gem 'wsdsl', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install wsdsl -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Matt Aimonetti

Owners:

Total downloads 23,547

For this version 940

Show all versions (25 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - March 29, 2012 (30 KB)
  2. 0.5.3 - February 25, 2012 (30 KB)
  3. 0.5.2 - February 25, 2012 (31 KB)
  4. 0.5.1 - January 12, 2012 (30.5 KB)
  5. 0.5.0 - January 10, 2012 (30 KB)
Show all versions (25 total)