RubyGems Navigation menu

wukong-migrate 0.0.5

Wukong-migrate, inspired by rails, makes updating database schemas and settings painless and straightforward. Utilizing your app's models and the settings discovered by Wukong-deploy, only a simple migrate script is required to be able to make changes to databases. Keep your databases in sync with your app code more cleanly and with less effort.

Gemfile
          gem 'wukong-migrate', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install wukong-migrate
  
  
  
  
  
  
  

Licenses:

  • Apache 2.0

Total downloads 1,931

For this version 540

Required Ruby Version: None

Links:

Versions:

  1. 0.0.5 - July 29, 2013 (13.5 KB)
  2. 0.0.4 - July 29, 2013 (12.5 KB)
  3. 0.0.3 - July 26, 2013 (12 KB)
  4. 0.0.1 - July 25, 2013 (12.5 KB)