RubyGems Navigation menu

wye 0.0.2

Wye provides users of ActiveRecord 3.2 with scopes and block methods for contextual execution of database queries on alternative database connections. Wye's patterns are most useful to applications making use of either replicated or federated databases.

Versions:

  1. 0.1.1 - November 8, 2012 (6.5 KB)
  2. 0.1.0 - November 8, 2012 (6.5 KB)
  3. 0.0.3 - November 8, 2012 (6.5 KB)
  4. 0.0.2 - November 8, 2012 (6 KB)
  5. 0.0.1 - November 7, 2012 (5.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Daniel Duvall

Owners:

557f3470af55911228bbd0411ff3a00f

Total downloads 3,916

For this version 719

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'wye', '~> 0.0.2' = Copy to clipboard Copied!

install:
gem install wye -v 0.0.2 = Copy to clipboard Copied!

Links: