RubyGems.org

wye

0.0.3

Wye provides users of ActiveRecord 3.2 with scopes and block methods for contextual execution of database queries on alternative database connections. Wye's patterns are most useful to applications making use of either replicated or federated databases.

installgem install wye -v 0.0.3
Authors

Daniel Duvall

3,583 total downloads 727 for this version
Owners

557f3470af55911228bbd0411ff3a00f

Gemfile
gem 'wye', '~> 0.0.3'
Versions
  1. 0.1.1 November 8, 2012 (6.5 KB)
  2. 0.1.0 November 8, 2012 (6.5 KB)
  3. 0.0.3 November 8, 2012 (6.5 KB)
  4. 0.0.2 November 8, 2012 (6 KB)
  5. 0.0.1 November 7, 2012 (5.5 KB)
Runtime Dependencies
  1. activerecord ~> 3.2.8
Development Dependencies
  1. rspec ~> 2.5