RubyGems Navigation menu

xml_mapper 0.5.8

Declarative XML to Ruby mapping

Gemfile
          gem 'xml_mapper', '~> 0.5.8'
  
  
  
  
  
  
  

install
          gem install xml_mapper
  
  
  
  
  
  
  

Authors:

  • Tobias Schwab

Owners:

Total downloads 15,041

For this version 1,490

Show all versions (14 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.8 - August 14, 2011 (16.5 KB)
  2. 0.5.7 - August 2, 2011 (16.5 KB)
  3. 0.5.6 - April 18, 2011 (16.5 KB)
  4. 0.5.5 - April 11, 2011 (16.5 KB)
  5. 0.5.4 - April 10, 2011 (16.5 KB)
Show all versions (14 total)

Runtime Dependencies: