RubyGems Navigation menu

xpay 0.0.5

This gem provides an abstraction layer to Xpay4. SecureTrading Xpay4 is a Java Applet that handles payments via SecureTrading and receives and sends xml documents.

Gemfile
          gem 'xpay', '~> 0.0.5'
  
  
  
  
  
  
  

install
          gem install xpay -v 0.0.5
  
  
  
  
  
  
  

Authors:

  • Volker Pacher

Owners:

Total downloads 2,472

For this version 1,151

Show all versions (4 total)

Required Ruby Version: None

Links: