RubyGems Navigation menu

ya2yaml 0.29.2

Ya2YAML is "yet another to_yaml". It emits YAML document with complete UTF8 support (string/binary detection, "\u" escape sequences and Unicode specific line breaks).

Versions:

  1. 0.31 - February 19, 2012 (12 KB)
  2. 0.30 - August 27, 2010 (12 KB)
  3. 0.29.2 - May 3, 2010 (11.5 KB)
  4. 0.26 - January 18, 2007 (10 KB)
  5. 0.25 - January 11, 2007 (10 KB)
Show all versions (7 total)

Authors:

  • Akira FUNAI

Owners:

783f71cf004fcfc5fd429089ab55d080

Total downloads 489,097

For this version 10,335

Show all versions (7 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'ya2yaml', '~> 0.29.2' = Copy to clipboard Copied!

install:
gem install ya2yaml -v 0.29.2 = Copy to clipboard Copied!

Links: