RubyGems Navigation menu

ya_circuit_breaker 0.0.3

Prevent long running external calls from blocking an application

Gemfile
          gem 'ya_circuit_breaker', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install ya_circuit_breaker
  
  
  
  
  
  
  

Authors:

  • Patrick Huesler, Nadezda Zryanina

Owners:

Licenses:

  • MIT

Total downloads 928

For this version 374

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.3 - April 28, 2014 (8.5 KB)
  2. 0.0.2 - April 24, 2014 (8 KB)
  3. 0.0.1 - April 24, 2014 (8 KB)

Development Dependencies: