RubyGems Navigation menu

yafin 0.2.0

Pulls current and historical data from Yahoo Finance. Requires net/http and csv

Gemfile
          gem 'yafin', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install yafin
  
  
  
  
  
  
  

Total downloads 1,601

For this version 847

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - August 6, 2012 (8 KB)
  2. 0.1.0 - August 4, 2012 (7.5 KB)