RubyGems Navigation menu

yandex-fucking-machine 1.0

Rack middleware for fucking Yandex bots in the ass

Gemfile
          gem 'yandex-fucking-machine', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install yandex-fucking-machine
  
  
  
  
  
  
  

Authors:

  • Marcin Kulik

Owners:

Total downloads 1,229

For this version 1,229

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - January 28, 2011 (3 KB)