RubyGems Navigation menu

yard-pygmentsrb 0.0.1

Enables the syntax highligthing of a wide variety of languages through Pygments and its Ruby integration pygments.rb. This project borrows code from the yard-pygments gem.

Gemfile
          gem 'yard-pygmentsrb', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install yard-pygmentsrb -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Kiyoshi '13k' Murata

Owners:

Total downloads 1,948

For this version 1,031

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - October 18, 2012 (5 KB)
  2. 0.0.1 - February 25, 2012 (5 KB)