RubyGems Navigation menu

yetanothernguyen-shoulda-matchers 1.0.0.beta3

Making tests easy on the fingers and eyes. This fork makes validate_uniqueness_of matcher compatible with other ORM such as Mongoid and MongoMapper

Gemfile
          gem 'yetanothernguyen-shoulda-matchers', '~> 1.0.0.beta3'
  
  
  
  
  
  
  

install
          gem install yetanothernguyen-shoulda-matchers --pre
  
  
  
  
  
  
  

Authors:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski

Owners:

Total downloads 392

For this version 392

Required Ruby Version: None

Links: