RubyGems Navigation menu

youdao-fanyi 0.0.2

A gem to wrap the Youdao Fanyi (fanyi.youdao.com) API. "fanyi" is "translation" in Chinese.

Gemfile
          gem 'youdao-fanyi', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install youdao-fanyi
  
  
  
  
  
  
  

Authors:

  • ZHANG Hailong

Owners:

77cc3b3a583a83a27d1ca9fb60f005d5

rkk

Total downloads 2,125

For this version 1,081

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - April 1, 2012 (6 KB)
  2. 0.0.1 - December 1, 2011 (6 KB)

Runtime Dependencies: