RubyGems Navigation menu

yuicssmin 1.0.2

The YUICSSMIN gem provides CSS compression using YUI compressor from Yahoo. Unlike other gems it doesn't use the Java applet YUI compressor but instead uses the Javascript port via ExecJS.

Gemfile
          gem 'yuicssmin', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install yuicssmin
  
  
  
  
  
  
  

Total downloads 3,095

For this version 1,274

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - July 20, 2012 (235 KB)
  2. 1.0.1 - June 26, 2012 (12 KB)
  3. 1.0.0 - May 31, 2012 (11.5 KB)

Development Dependencies: