RubyGems Navigation menu

zabbixapi 0.5.2a

Allows you to work with zabbix api from ruby.

Gemfile
          gem 'zabbixapi', '~> 0.5.2a'
  
  
  
  
  
  
  

install
          gem install zabbixapi -v 0.5.2a --pre
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 61,564

For this version 188

Show all versions (89 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.4.2 - October 7, 2014 (19.5 KB)
  2. 2.4.1 - October 1, 2014 (17.5 KB)
  3. 2.4.0 - October 1, 2014 (17.5 KB)
  4. 2.2.2 - October 7, 2014 (19.5 KB)
  5. 2.2.1 - July 14, 2014 (17.5 KB)
Show all versions (89 total)

Runtime Dependencies: