RubyGems Navigation menu

zaws 0.0.5

the zaws gem provides command line tools for interfacing with AWS through the AWS CLI. It is required that the AWS CLI be installed on the system that this gem is used on. This gem expects the AWS credentials to be located in a location that the AWS CLI can access them, whether it be environment variables or config file.

Versions:

  1. 0.0.5 - June 27, 2014 (37.5 KB)
  2. 0.0.4 - June 26, 2014 (37.5 KB)
  3. 0.0.3 - June 22, 2014 (37 KB)
  4. 0.0.2 - June 22, 2014 (37 KB)
  5. 0.0.1 - June 22, 2014 (37 KB)

Authors:

  • Aslan Brooke

Owners:

523207677e8aa32c554d0d2320e924f6

Total downloads 1,087

For this version 228

Required Ruby Version: >= 0

Licenses:

Apache v2.0

Gemfile:
gem 'zaws', '~> 0.0.5' = Copy to clipboard Copied!

install:
gem install zaws = Copy to clipboard Copied!

Links: