RubyGems Navigation menu

zipruby 0.3.4

Ruby bindings for libzip.

Gemfile
          gem 'zipruby', '~> 0.3.4'
  
  
  
  
  
  
  

install
          gem install zipruby -v 0.3.4
  
  
  
  
  
  
  

Total downloads 395,169

For this version 1,817

Show all versions (38 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.6 - January 23, 2010 (53.5 KB)
  2. 0.3.6 - January 23, 2010 mswin32 (86 KB)
  3. 0.3.5 - January 23, 2010 mswin32 (86 KB)
  4. 0.3.5 - January 23, 2010 (53.5 KB)
  5. 0.3.4 - January 22, 2010 (53 KB)
Show all versions (38 total)