RubyGems Navigation menu

zkruby 3.4.4.rc3

Supports full ZooKeeper API, synchronous or asynchronous style, watches etc.. with implementations over EventMachine or plain old Ruby IO/Threads

Gemfile
          gem 'zkruby', '~> 3.4.4.rc3'
  
  
  
  
  
  
  

install
          gem install zkruby -v 3.4.4.rc3 --pre
  
  
  
  
  
  
  

Total downloads 2,040

For this version 199

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.4.4.rc5 - February 11, 2014 (38.5 KB)
  2. 3.4.4.rc4 - July 27, 2013 (38.5 KB)
  3. 3.4.4.rc3 - December 17, 2012 (39 KB)
  4. 3.4.3 - February 6, 2012 (38.5 KB)
Show all versions (7 total)