RubyGems Navigation menu

zlainsw-simple-rss 1.2.3

A simple, flexible, extensible, and liberal RSS and Atom reader for Ruby. It is designed to be backwards compatible with the standard RSS parser, but will never do RSS generation.

Versions:

  1. 1.2.3 - December 24, 2009 (31 KB)

Authors:

  • Lucas Carlson, Zak Ainsworth

Owners:

1407fdac33827ad4db7de2d8e1da434e

Total downloads 1,512

For this version 1,512

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'zlainsw-simple-rss', '~> 1.2.3' = Copy to clipboard Copied!

install:
gem install zlainsw-simple-rss = Copy to clipboard Copied!

Links: