RubyGems Navigation menu

zmachine 0.4.3

pure JRuby multi-threaded mostly EventMachine compatible event loop

Gemfile
          gem 'zmachine', '~> 0.4.3'
  
  
  
  
  
  
  

install
          gem install zmachine
  
  
  
  
  
  
  

Authors:

  • LiquidM, Inc.

Owners:

Licenses:

  • MIT

Total downloads 4,976

For this version 905

Show all versions (11 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.4.3 - April 20, 2014 (24.5 KB)
  2. 0.4.2 - April 20, 2014 (24.5 KB)
  3. 0.4.1 - February 25, 2014 (24.5 KB)
  4. 0.4.0 - February 12, 2014 (234 KB)
  5. 0.3.2 - January 28, 2014 (229 KB)
Show all versions (11 total)

Runtime Dependencies: