RubyGems Navigation menu

zookeeper 1.4.1

A low-level multi-Ruby wrapper around the ZooKeeper API bindings. For a friendlier interface, see http://github.com/slyphon/zk. Currently supported: MRI: {1.8.7, 1.9.2, 1.9.3}, JRuby: ~> 1.6.7, Rubinius: 2.0.testing, REE 1.8.7. This library uses version 3.3.5 of zookeeper bindings.

Gemfile
          gem 'zookeeper', '~> 1.4.1'
  
  
  
  
  
  
  

install
          gem install zookeeper -v 1.4.1
  
  
  
  
  
  
  

Total downloads 482,580

For this version 1,642

Show all versions (85 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.9 - August 25, 2014 java (910 KB)
  2. 1.4.9 - August 25, 2014 (910 KB)
  3. 1.4.8 - January 16, 2014 (908 KB)
  4. 1.4.8 - January 16, 2014 java (908 KB)
  5. 1.4.7 - November 7, 2013 java (908 KB)
Show all versions (85 total)