RubyGems Navigation menu

Gems

Displaying gems 2191 - 2220 of 2795 in total

logstash-input-pipe 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

374 Downloads

logstash-input-puppet_facter 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

229 Downloads

logstash-input-rabbitmq 0.1.0

Pull events from a RabbitMQ exchange.

374 Downloads

logstash-input-rackspace 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

229 Downloads

logstash-input-redis 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

380 Downloads

logstash-input-relp 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

209 Downloads

logstash-input-rss 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

109 Downloads

logstash-input-s3 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

377 Downloads

logstash-input-snmptrap 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

369 Downloads

logstash-input-sqlite 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

237 Downloads

logstash-input-sqs 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

371 Downloads

logstash-input-stdin 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

2,059 Downloads

logstash-input-stomp 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

233 Downloads

logstash-input-syslog 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

370 Downloads

logstash-input-tcp 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

2,071 Downloads

logstash-input-twitter 0.1.2

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

376 Downloads

logstash-input-udp 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

364 Downloads

logstash-input-unix 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

368 Downloads

logstash-input-varnishlog 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

230 Downloads

logstash-input-websocket 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

223 Downloads

logstash-input-wmi 0.1.0

Collect data from WMI query

228 Downloads

logstash-input-xmpp 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

371 Downloads

logstash-input-zenoss 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

224 Downloads

logstash-input-zeromq 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

360 Downloads

logstash-lib 1.3.2

gem containing logstash code mainly for the purposes of doing programmatic validation o...

458 Downloads

logstash-lite 0.2.20110505142231

scalable log and event management (search, archive, pipeline)

32,860 Downloads

logstash-logger 0.7.0

Ruby logger that writes directly to LogStash

31,391 Downloads

logstash-mixin-aws 0.1.3

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

426 Downloads

logstash-output-boundary 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

230 Downloads

logstash-output-circonus 0.1.1

This gem is a logstash plugin required to be installed on top of the Logstash core pipe...

225 Downloads