RubyGems Navigation menu

Empact-sexy_pg_constraints 0.4.0

Use migrations and simple syntax to manage constraints in PostgreSQL DB.

バージョン履歴:

  1. 0.4.0 - November 16, 2012 (14.5KB)
  2. 0.3.0 - May 03, 2012 (14KB)
  3. 0.2.3 - May 26, 2011 (13.5KB)
  4. 0.2.2 - May 26, 2011 (12.5KB)
  5. 0.2.1 - April 21, 2011 (12.5KB)
全てのバージョンを表示 (全6項目)

Runtime依存性 (2):

  • activerecord >= 3.0.0
  • pg >= 0
  • Development依存性 (2):

    オーナー:

    作者:

    • Maxim Chernyak, Ben Woosley

    SHA 256チェックサム:

    ccee97c072e21e13670078bcbe6d2c34b48d1884a7d7b22a32560d2be03a5dcd

    累計ダウンロード数 18,943

    現行バージョン 4,568

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク集: