RubyGems Navigation menu

Reverse dependencies for GeoRuby 1.3.4

spatial_adapter 1.3.1

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and...

65,619 Downloads

dm-postgis 2.0.1

Adds DMGeometry type to DataMapper that uses GeoRuby for (de)serializing Geometry types...

24,040 Downloads

fireeagle 0.8.0.1

Ruby wrapper for Yahoo!'s FireEagle

23,836 Downloads

mapfish 1.3.6

MapFish is a flexible and complete framework for building rich web-mapping applications...

16,301 Downloads

rubyvor 0.1.4

RubyVor provides efficient computation of Voronoi diagrams and Delaunay triangulation f...

10,204 Downloads

achirkunov-spatial_adapter 1.0.0

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

9,238 Downloads

georss4rb 0.1.1

Adds support for all GeoRSS dialects in FeedTools

8,305 Downloads

mojodna-fireeagle 0.8.99.1

Ruby wrapper for Yahoo!'s Fire Eagle

8,059 Downloads

scensus-utils 0.2.1

The US Census can be hard to digest for mere mortals. Geographic data is hidden away in...

6,938 Downloads

geomagic 0.0.3

Plugin for working with Geo locations in serverside.

5,882 Downloads

jnewland-fireeagle 0.8.99.1

Ruby wrapper for Yahoo!'s Fire Eagle

4,742 Downloads

georuby_box 0.1.0

creates (W)ell(K)nown(T)ext bounding boxes from points

2,748 Downloads

string_to_point 0.1.0

very basic geocoding, returns a Point model from a string

2,455 Downloads

beh_spatial_adapter 1.1.2

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

2,021 Downloads

rs_spatial_adapter 1.2.0

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

1,883 Downloads

davetroy-georuby-extras 0.5.0

Provides native implementations of Vincenty ellipsoidal functions; more to come.

1,733 Downloads

pezra-fireeagle 0.9.0.1

Ruby wrapper for Yahoo!'s FireEagle

1,549 Downloads

Total downloads 243,718

For this version 186,321

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: