RubyGems Navigation menu

acl9 2.0.0

Role-based authorization system for Rails with a concise DSL for securing your Rails application. Acl9 makes it easy to get security right for your app, the access control code sits right in your controller, the syntax is very easy to understand, and acl9 makes it easy to test your access rules.

Versions:

  1. 3.2.0 - February 15, 2021 (40 ko)
  2. 3.1.0 - March 14, 2018 (39,5 ko)
  3. 3.0.0 - March 14, 2018 (39,5 ko)
  4. 2.1.2 - March 07, 2016 (40,5 ko)
  5. 2.1.1 - June 24, 2015 (40,5 ko)
  6. 2.0.0 - May 14, 2015 (40 ko)
Voir toutes les versions (17)

Dépendances de Runtime (1):

  • rails ~> 4.0
  • Dépendances de Development (3):

    Propriétaires:

    Auteurs:

    • oleg dashevskii, Jason King

    Total de contrôle SHA 256:

    feeedbbfbd545475ceafd8cbe1a975ee052727c0e1c6abbab042b482537222ca

    Total de téléchargements 278 285

    Pour cette version 2 303

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2

    Liens: