RubyGems Navigation menu

active_model-better_errors 1.6.2

ActiveModel::Errors class is not designed for API consumption. This gem allows for that while keeping compatibility with existing rails API.

Versions:

  1. 1.6.7 - February 13, 2014 (20 KB)
  2. 1.6.6 - February 12, 2014 (20 KB)
  3. 1.6.5 - January 12, 2014 (19 KB)
  4. 1.6.3 - January 23, 2013 (16 KB)
  5. 1.6.2 - January 23, 2013 (16 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Owners:

Authors:

  • Aaron Qian, Byron Anderson

SHA 256 checksum:

9ceba3182471a6678016e84e9287fdacc5de7426660175d504e62869ba929c59

Total downloads 422,635

For this version 6,220

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: None

Links: