RubyGems Navigation menu

active_record_extended_telescope 2.0.1

Adds extended functionality to Activerecord Postgres implementation

Versions:

  1. 2.0.1 - February 23, 2021 (39,5 ko)

Dépendances de Runtime (3):

  • activerecord >= 5.1, < 6.2
  • ar_outer_joins ~> 0.2
  • pg < 3.0
  • Dépendances de Development (5):

  • bundler >= 1.16, < 3.0
  • database_cleaner ~> 1.6
  • rake >= 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.16
  • Propriétaires:

    Pushed by:

    Auteurs:

    • George Protacio-Karaszi, Dan McClain, Olivier El Mekki

    Total de contrôle SHA 256:

    c51ed51d5e933ccf56af47aa5f104e672814c7ec1d1e02c1e9919ba0094bb8f5

    Total de téléchargements 1 687

    Pour cette version 1 687

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.4

    Liens: