RubyGems Navigation menu

activemodel-datastore 0.7.0

Makes the google-cloud-datastore gem compliant with active_model conventions and compatible with your Rails 5+ applications.

Versies:

  1. 0.7.0 - November 04, 2021 (22 KB)
  2. 0.6.0 - September 20, 2021 (22 KB)
  3. 0.5.0 - August 18, 2020 (21,5 KB)
  4. 0.4.0 - August 23, 2019 (21,5 KB)
  5. 0.3.0 - April 17, 2018 (21,5 KB)
Toon alle versies (12 totaal)

Runtime afhankelijkheden (3):

Development afhankelijkheden (7):

actionpack >= 5.0.0
carrierwave ~> 2.1
factory_bot ~> 6.1
faker ~> 2.1, >= 2.1.2
minitest ~> 5.10
rake >= 0
rubocop ~> 1.14

Eigenaren:

Pushed by:

Authors:

  • Bryce McLean

SHA 256 checksum:

a7808d34bad4aadd77469ed7a6990c6846c2a9e2dbf2ac074f064c83fc24b0a3

Total downloads 28.476

Voor deze versie 1.503

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licentie:

MIT

Required Ruby Version: >= 2.2.2

Links: