RubyGems Navigation menu

activemodel 6.0.0.beta2

A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing.

Versions:

  1. 7.0.1 - January 06, 2022 (59.5 KB)
  2. 7.0.0 - December 15, 2021 (59.5 KB)
  3. 7.0.0.rc3 - December 14, 2021 (59.5 KB)
  4. 7.0.0.rc2 - December 14, 2021 (59.5 KB)
  5. 7.0.0.rc1 - December 06, 2021 (59.5 KB)
  6. 6.0.0.beta2 - February 25, 2019 (57 KB)
Show all versions (348 total)

Runtime Dependencies (1):

  • activesupport = 6.0.0.beta2
  • Owners:

    Authors:

    • David Heinemeier Hansson

    SHA 256 checksum:

    bc6818c4227483ac657e883fec28fa2ba03ca3125896d586cefef992d44a5567

    Total downloads 356,232,105

    For this version 15,166

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Requires MFA accounts: Since 7.0.0.rc1

    Required Rubygems Version: > 1.3.1

    Links: