RubyGems Navigation menu

activerecord-fb-adapter 0.8.0

ActiveRecord Firebird Adapter for Rails 3. Unlike fb_adapter for Rails 1.x and 2.x, this version attempts to support migrations.

Versiones:

  1. 1.0.3 - February 29, 2016 (20 KB)
  2. 1.0.2 - August 17, 2015 (20 KB)
  3. 1.0.1 - April 07, 2015 (20 KB)
  4. 1.0.0 - April 03, 2015 (20 KB)
  5. 0.9.1 - December 30, 2014 (20 KB)
  6. 0.8.0 - November 15, 2013 (10 KB)
Mostrar todas las versiones (21 total)

dependencias de Runtime (1):

  • fb >= 0.7.0
  • Requerimientos:

    Firebird library fb

    Propietarios:

    Autores:

    • Brent Rowland

    SHA 256 checksum:

    7baba507e53c221db11190ad6c4afb7a52b9b45bd53c9d608fd483e43e440c58

    Total de descargas 72.697

    Para esta versión 2.462

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: Ninguno

    Enlace: