RubyGems Navigation menu

activerecord-jdbc-adapter 0.8

ActiveRecord-JDBC is a database adapter for Rails' ActiveRecord component that can be used with JRuby[http://www.jruby.org/]. It allows use of virtually any JDBC-compliant database with your JRuby on Rails application.

Versiones:

  1. 60.0.rc1 - April 28, 2019 java (400 KB)
  2. 52.2 - April 10, 2019 java (400 KB)
  3. 52.1 - September 13, 2018 java (400 KB)
  4. 52.0 - August 13, 2018 java (400 KB)
  5. 51.3 - April 10, 2019 java (400 KB)
  6. 0.8 - July 25, 2009 (90 KB)
Muestra todas las versiones (80 total)

Administradores:

Autores:

  • Nick Sieger, Ola Bini and JRuby contributors

SHA 256 checksum:

93ead7418cf3fd6ba0ea11cb51f7f226157d3b7128a46da13f61df83e0725cc0

Total downloads 2.656.971

Para esta versión 7.629

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licencia:

N/D

Required Ruby Version: None

Enlaces: