RubyGems Navigation menu

activerecord-jdbcmysql-adapter 1.0.2-java

Install this gem to use MySQL with JRuby on Rails.

Versions:

  1. 60.2 - April 29, 2020 java (6 ko)
  2. 60.1 - December 19, 2019 java (6 ko)
  3. 60.0 - November 01, 2019 java (6 ko)
  4. 60.0.rc1 - April 28, 2019 java (6 ko)
  5. 52.6 - April 29, 2020 java (6 ko)
  6. 1.0.2 - October 20, 2010 java (5 ko)
Voir toutes les versions (93)

Dépendances de Runtime (2):

Dépendances de Development (2):

  • hoe >= 2.6.2
  • rubyforge >= 2.0.4
  • Propriétaires:

    Auteurs:

    • Nick Sieger, Ola Bini and JRuby contributors

    Total de contrôle SHA 256:

    ef867e5e74b9d886d61543b2e120ca194cd0b8c2bfb32b497db9307d77bed7d8

    Total de téléchargements 1 419 973

    Pour cette version 10 419

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: None

    Liens: