RubyGems Navigation menu

activerecord-oracle_enhanced-adapter 1.8.0.rc3

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Versions:

  1. 5.2.0.beta1 - November 27, 2017 (107 KB)
  2. 1.8.2 - August 24, 2017 (103 KB)
  3. 1.8.1 - May 11, 2017 (103 KB)
  4. 1.8.0 - April 27, 2017 (102 KB)
  5. 1.8.0.rc3 - April 24, 2017 (102 KB)
Show all versions (74 total)

Authors:

  • Raimonds Simanovskis

Owners:

63bae10ff70c16aeeec4adb8f4c72f18634c7a5c6e7c5e50b431632c7d3b2d92E2cb998e15d8e8fdef4f11a1f510fe74023b04c98f39cc041293d780352432ff

SHA 256 checksum:

728f0078c9c2aee823614ee3742d323adb34ecdfe6547e060ea034e295ed69c5

Total downloads 668,073

For this version 256

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: >= 1.8.11

Links: