RubyGems Navigation menu

activerecord-oracle_enhanced-adapter 5.2.3

Oracle "enhanced" ActiveRecord adapter contains useful additional methods for working with new and legacy Oracle databases. This adapter is superset of original ActiveRecord Oracle adapter.

Versions:

  1. 6.0.0.beta1 - March 18, 2019 (108 KB)
  2. 5.2.5 - March 05, 2019 (109 KB)
  3. 5.2.4 - November 29, 2018 (2.61 MB)
  4. 5.2.3 - August 07, 2018 (109 KB)
  5. 5.2.2 - April 27, 2018 (108 KB)
Show all versions (82 total)

Authors:

  • Raimonds Simanovskis

Owners:

SHA 256 checksum:

9cb9c94a35c33fc7c91c088461ace847e9a0482023eb1ee4262ee409bbe59000

Total downloads 856,922

For this version 9,428

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.2.2

Required Rubygems Version: >= 1.8.11

Links: