RubyGems Navigation menu

activerecord-postgis-adapter 0.5.1

This is an ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, but provides built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versionen:

  1. 7.1.0 - March 28, 2021 (12,5 KB)
  2. 7.0.1 - January 13, 2021 (12 KB)
  3. 7.0.0 - January 05, 2021 (12 KB)
  4. 6.0.2 - March 28, 2021 (12 KB)
  5. 6.0.1 - August 16, 2020 (12 KB)
  6. 0.5.1 - February 04, 2013 (24 KB)
Zeige alle Versionen (75 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (3):

Besitzer:

Autoren:

  • Daniel Azuma

SHA 256-Prüfsumme:

4e4a5d9afaf6bf05f7a02c92cb3a39ba584c2846ea7f60d1e7afe632d0d60afb

Downloads insgesamt 5.009.130

Für diese Version 11.889

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 1.8.7

Required Rubygems Version: > 1.3.1

Links: