RubyGems Navigation menu

activerecord-postgis-adapter 0.5.1

This is an ActiveRecord connection adapter for PostGIS. It is based on the stock PostgreSQL adapter, but provides built-in support for the spatial extensions provided by PostGIS. It uses the RGeo library to represent spatial data in Ruby.

Versions:

  1. 7.1.0 - March 28, 2021 (12,5 ko)
  2. 7.0.1 - January 13, 2021 (12 ko)
  3. 7.0.0 - January 05, 2021 (12 ko)
  4. 6.0.2 - March 28, 2021 (12 ko)
  5. 6.0.1 - August 16, 2020 (12 ko)
  6. 0.5.1 - February 04, 2013 (24 ko)
Voir toutes les versions (75)

Dépendances de Runtime (1):

Dépendances de Development (3):

Propriétaires:

Auteurs:

  • Daniel Azuma

Total de contrôle SHA 256:

4e4a5d9afaf6bf05f7a02c92cb3a39ba584c2846ea7f60d1e7afe632d0d60afb

Total de téléchargements 4 982 617

Pour cette version 11 883

Gemfile:
= Copier Copié!

installation:
=

License:

aucune

Version de Ruby requise: >= 1.8.7

Required Rubygems Version: > 1.3.1

Liens: